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Operation of the Thermo QUANT’X X-Ray Fluorescence Spectrometer
1 Introduction
The Thermo QUANT’X is an energy dispersive x-ray fluorescence spectrometer (EDXRF) used
for non-destructive compositional analysis of solids and liquids ranging in atomic number from
sodium to uranium. The instrument can operate under an air, helium, or vacuum atmosphere.
2 Scope
This document applies to personnel using the associated instrument(s)/equipment in support of
metallurgy, anthropology, polymer, or general chemistry examinations. The operation of the
Thermo QUANT’X X-ray Fluorescence Spectrometer will follow procedures defined in the
current revision of Chemistry Unit (CU) Metallurgy standard operating procedure (SOP)
Compositional Analysis by X-ray Fluorescence Spectrometry (EDXRF) and the specific
parameters described below.
3 Principle
The Thermo QUANT’X EDXRF uses a Rh-target x-ray tube to generate the incident x-ray beam
and a Peltier-cooled, lithium-drifted silicon detector (SiLi-PCD) to collect and measure photons
emitted by the sample. These components are arranged in a bottom-up configuration so that
specimens are placed face down over the stage portal for measurement. Instrument control and
data analysis are performed using WinTrace software.
4 Specimens
Any liquid or solid specimen can be analyzed on this instrument, provided the cover can be
closed. Larger specimens may have to be sectioned to provide access to an area of interest to be
analyzed. Although the stage portal is approximately 1 inch in diameter, the portal does not have
to be completely covered for qualitative measurement. Typically, a few grams of liquid or solid
will provide satisfactory results. If quantitative results are desired, it is necessary to prepare the
specimens so that they have a flat, smooth surface. In the case of fine powders or liquids, the
thin support film (e.g., 2.5 µm Mylar) used to contain the material provides the required surface.

FBI Laboratory
Chemistry Unit
Metallurgy SOP Manual
Metal 501-5.doc
Issue Date: 08/16/2021
Revision: 5
Page 2 of 10

5 Equipment/Materials/Reagents
a.

ThermoScientific ARL QUANT’X EDXRF

b.

Energy adjustment standard(s) such as “Thermo OFHC” or a copper reference material,
purity ≥ 99% Cu

c.

Reference materials of alloys similar to the type(s) under analysis for alloy grade
determination

d.

Certified reference materials (CRMs) of alloys similar to the type(s) under analysis for
elemental quantitation or establishing limit of detection (LOD)

e.

One inch diameter (or larger) plastic specimen cups

f.

Chemplex X-Ray Mylar (2.5 µm thick) or polypropylene film (6.3 µm thick) or similar

g.

Helium gas, purity ≥ 99.95% He, optional

h.

“Excitation Filter Guide” chart, provided by ThermoScientific

6 Standards and Controls
The instrument energy adjustment routine is used to fine-tune the signal processor each day prior
to being used for casework and constitutes a performance check. Initiation of the automated
routine is described in the Basic Operation section below. The routine requires a pure copper
reference material, such as the “Thermo OFHC” disc standard. A copy of the Energy Adjustment
Report is kept with the instrument.
Reference materials are often used to demonstrate the discernment of major, minor, and trace
elements in alloys similar to the specimen under the same measurement conditions. Quantitative
analyses will be appropriately validated using CRMs.
7 Sampling
Refer to the specific case work SOP(s) for appropriate sampling procedures.
For bulk analysis of small particulate matter (like soil or fines), the material must be mixed until
it appears visually homogeneous before extracting a specimen.
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8 Procedure
8.1 Basic Operation
The basic operation from a powered-down condition consists of the following steps.
a.

Turn on computer and instrument. From a cold start, the red “Detector” light on the front
of the instrument will blink until the detector has cooled sufficiently to operate.

b.

Position the “Thermo OFHC” or other pure copper disc for analysis.

c.

In the WinTrace software, select the “Energy Adjustment Shortcut” from the desktop or
open Acquisitions Manager and select “Analyze” > “Energy Adjustment”.

d.

The energy adjustment routine normally uses the parameters listed in Table 1. Three
acquisition rates (AR) are available. The energy adjustment must be run at the AR to be
used for acquiring the spectrum from the unknown, typically Medium.
Table 1: Typical Operating Parameters for Energy Adjustment Routine
Parameter
Line Energy
Filter
Voltage
Current
Acquisition Range
Acquisition Rate
Spinner

Value
8.041 keV
Pd Medium
20 kV
Auto
40 keV
Medium
OFF

e.

Select “OK” to start the energy adjustment routine. The software self-adjusts the current
to achieve an appropriate dead time of 30-59%.

f.

Upon successful completion, the Energy Adjustment Report appears with diagnostic
information. The results of the energy adjustment (pass/fail) will be recorded in the
instrument log accompanying the instrument. The report will be retained in the logbook
for system performance diagnostics.

g.

The report will be compared to previous energy adjustment results:
i.
New and old Gain DAC settings should change by no more than 100 on a weekly
basis.
ii.
FWHM should not exceed 195 eV for the pure copper disc measured at the
medium AR with the SiLi-PCD detector.

FBI Laboratory
Chemistry Unit
Metallurgy SOP Manual
Metal 501-5.doc
Issue Date: 08/16/2021
Revision: 5
Page 4 of 10

iii.

Counts (cps/mA): This indicator of x-ray tube performance should be compared
with previous values. Significant changes might be a sign of normal x-ray tube
aging or of stability problems.
If any of the above conditions is unacceptable, consult a service representative.
h.

If the energy adjustment is unsuccessful, the routine will be performed again. If repeated
failure of the energy adjustment occurs and the operator cannot correct the problem, the
instrument must be serviced.

8.2 General Analysis
a.

Place the specimen on the stage face down over the stage portal. The surface to be
analyzed should be flush with the stage surface, although the portal need not be
completely covered for qualitative analysis. Center the area to be analyzed over the center
of the hole. No part of the specimen should ever protrude down into the portal.

b.

Program the run by opening a qualitative or quantitative “tray list” (Qualitative Analysis
or Quantitative Analysis sections) and selecting the parameters for each specimen and
condition to be run.

c.

i.

To run one specimen at multiple analysis conditions, enter the identical specimen
ID on additional lines, selecting the new desired condition for each.

ii.

To measure multiple specimens under the same analysis condition, enter the
different specimen IDs on each line, selecting the same condition. Altering a
condition that appears more than once in a tray list will alter all instances of that
condition. As the analysis proceeds, the instrument will prompt for the required
specimen change.

iii.

Define each operating condition. Optimum x-ray tube voltage(s) and mode of
irradiation (filter type or unfiltered) depend on the specimen composition and the
objective of the analysis. Combinations that typically generate good intensities for
specific elements are suggested on the “Excitation Filter Guide” provided by the
manufacturer. However, since matrix interactions can be severe, the choice of the
optimal conditions for a given analysis may deviate from these recommendations.
The tube current is dictated primarily by the need to have a sufficient count rate to
collect a spectrum, corresponding to deadtime of ~50% (30-59%), and is
automatically adjusted by the instrument control software.

iv.

Select the appropriate measurement atmospheric condition: air, helium, or
vacuum. (Air is the default setting for each standard condition.)

Identify the peaks present in the spectrum using the WinTrace Spectrum Viewer
program. The Auto Peak Identification routine is activated by the thumbprint icon.
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Software-generated identifications must be interpreted by an experienced operator to
prevent misidentification of peaks. The “MLK” function overlays sets of characteristic
emission lines on the spectrum to aid in x-ray peak identification. The interactive periodic
table (found under “Tools” > “Peak Identification” > “Setup”) can be used to adjust the
sensitivity of the labeling routine and to force or remove element labels. Double-clicking
on an element label on the spectrum display will remove an individual peak label without
blocking the entire line series for that element. Refer to CU Metallurgy SOP Manual
Compositional Analysis by X-ray Fluorescence Spectrometry (EDXRF) for more details
regarding peak identification.
8.3 Qualitative Analysis
a.

Spectra for qualitative analysis are collected in WinTrace “Acquisitions Manager” using
a Qualitative Tray List. Before acquisition, be sure to specify the location the spectra
will be saved by selecting “Edit” > “Spectrum Location”.

b.

Open a Qualitative Tray List; enter the specimen ID; select filter conditions then click off
of the row for that specimen. Click back onto the specimen row and select the “Edit
Conditions” icon to change the acquisition settings and environment if desired.

c.

To begin acquisition, select the “Go” icon.

d.

After data collection, the x-ray tube automatically powers down. The Peltier detector
requires electricity for cooling. As long as the instrument remains plugged in, power is
applied to the cooling circuit, even if the power switch is turned off.

e.

Use the Auto Peak Identification (thumbprint) and “MLK” icons to aid in x-ray peak
identification. Hold down the Control key and press an Arrow key, ← or → , to change
the element for which the MLK lines are shown.

f.

Spectra can be viewed, annotated, and overlaid in the WinTrace “Spectrum Viewer”
application.

g.

A copy of the spectrum, with peaks labeled and acquisition conditions listed, will be
retained in the case notes.

8.4 Quantitative Analysis
8.4.1 Technique Development
The spectra acquired from a specimen can be processed to yield weight concentrations of the
elements detected. If numerical compositional data is to be reported, validation must be
performed on the same instrument under the same operating conditions using CRMs with a
matrix similar to that of the specimen of interest. For quantitative analysis, the Thermo
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QUANT’X EDXRF requires defining a technique referred to as a “Method” in the WinTrace
software. This includes acquisition of the unknown spectra, acquisition of CRM spectra,
acquisition of peak profiles for pure elements, and selection of a mode of analysis.
a.

Determine favorable analysis conditions for each element of interest empirically by
running qualitative analyses and/or by using the “Excitation Filter Guide”.

b.

Pure element peak profiles are collected in WinTrace “Acquisitions Manager” using a
Reference Tray List. Before acquisition, be sure to specify the location the spectra will
be saved by selecting “Edit” > “Spectrum Location”. These spectra will later be imported
into the WinTrace “Method Explorer” software. If “L” series spectral lines are of interest
for quantitation, the conditions for acquisition of pure element peak profiles must be
identical to those used to collect the unknown spectra. If only “K” series spectral lines
will be analyzed, the acquisition conditions need not match.

c.

CRM spectra can be collected in WinTrace “Acquisitions Manager” using a Reference
Tray List or can be collected directly into the defined “Method”. If collecting in
“Acquisitions Manager”, before acquisition be sure to specify the location the spectra
will be saved by selecting “Edit” > “Spectrum Location”. These spectra will later be
imported into the chosen Method.

d.

Spectra for quantitative analysis of unknown specimens can be collected in WinTrace
“Acquisitions Manager” using a Quantitative Tray List or can be collected directly into
the defined “Method”. Before acquisition, be sure to specify the location the spectra will
be saved by selecting “Edit” > “Spectrum Location”. These spectra will later be imported
into the selected “Method”.

8.4.2 Analysis
The instrument WinTrace “Method Explorer” software contains analysis techniques for
quantitative analysis. Two of these are described briefly below. Select the analysis technique by
selecting “File” > “Settings”.
a.

“Fundamentals Parameters (alpha)” is a fundamental parameters-based quantitation
routine. This technique requires only a limited number of standards to generate
correlation curves for the analytes of interest. It provides quantitative analysis over a
wide range of concentrations and can be used with CRMs that are dissimilar from the
evidentiary materials. The resulting calculated concentrations can be displayed as
absolute or normalized values.

b.

“Intensity Correction” is an empirical technique that uses a suite of CRMs to generate
correlation curves. The CRMs must be similar in matrix to the unknown in order to
account for matrix interactions. This analysis requires that the CRMs bracket the
compositions of the analytes of interest in the unknown.
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c.

Each analysis technique offers different options for spectrum processing. Typically,
“Force through zero” should be selected (compensation for background is included in the
software routine). The default setting for spectrum processing for Fundamental
Parameters – Alpha is “XML” for every element. If a large peak dwarfs a smaller
adjacent peak, setting the spectrum processing mode for the element with the larger peak
to “Derivative” can improve the analysis of the smaller peak.

d.

Once all of the data are entered, the spectra are collected, and the analysis parameters are
chosen, select “Calibrate” to generate the correlation curve, then select a sample list to
“Analyze” using the correlation curve. Results from the correlation and analysis are
saved in the defined “Method”. These results can be exported in .csv format to a database
program like Excel for statistical evaluation. If quantitative data are to be reported, the
“Calibration” and “Analysis” reports will be retained in validation records and in the case
file.

9 Instrumental Conditions
a.

The “Excitation Filter Guide” chart, provided by ThermoScientific, contains
recommendations for analysis conditions that have been found to be useful for the
preliminary screening of materials. If the specimen is a liquid or a vacuum-sensitive
material, choose a helium or air atmosphere as appropriate to the specimen and the
analysis objectives. Instrumental conditions can be adjusted at the discretion of the
analyst to optimize the analyses.

b.

Acquisition times will depend on the conditions chosen and the specimen area exposed to
the incident beam to acquire sufficient counts for analysis.

c.

Two x-ray collimators are available, 1.0 mm and 8.8 mm. These are used to limit the xray beam size incident on the specimen. For routine operation, the 8.8 mm filter wheel
collimator is typically used.

c.

Three acquisition rates are available: Low, Medium, and High. The Medium rate normally
provides sufficient resolution for qualitative or quantitative analysis. If the Low or High
rate is preferred for a particular analysis, the Energy Adjustment routine must be run for
the appropriate acquisition rate.

10 Decision Criteria
10.1 Instrument Performance
During analysis, energy adjustment of the instrument will be undertaken whenever the measured
x-ray peak positions differ by more than 0.05 keV from their theoretical positions.
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10.2 Spectral Analysis
General decision criteria for peak identification, spectral comparison and quantitative EDXRF
analysis are described in Compositional Analysis by X-ray Fluorescence Spectrometry (EDXRF).
Additional considerations particular to this instrument are:
a.

The Thermo QUANT’X EDXRF generates a low intensity system peak at the energy of
aluminum Kα that interferes with identifying minor amounts of aluminum in alloys.

b.

The on-board peak identification software does not present marker lines for escape
peaks* or sum peaks. This requires the operator to calculate and identify these peaks
associated with the major constituents of a specimen. (*Labels generated by the peak ID
routine can identify the general vicinity of escape peaks.)

11 Calculations
See Compositional Analysis by X-ray Fluorescence Spectrometry (EDXRF) for applicable
calculations.
12 Measurement Uncertainty
Typically, the Thermo QUANT’X EDXRF is not used for quantitative analysis. In the event that
it is necessary to estimate the measurement uncertainty of an instrumental result, it will be done
in accord with the Chemistry Unit Procedures for Estimating Measurement Uncertainty.
13 Limitations
Compositional Analysis by X-ray Fluorescence Spectrometry (EDXRF) contains general
limitations of compositional measurement by x-ray fluorescence spectrometry.
Specimens of adequate size (usually a few grams) are required for optimal results. Where only
smaller specimens are available, the use of a microspot EDXRF is recommended.
Aluminum may not be able to be detected as a minor constituent in materials because the
Thermo QUANT’X EDXRF generates a low intensity system peak at the energy of aluminum
Kα.
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14 Safety
a.

The Thermo QUANT’X EDXRF produces x-rays. Wear an x-ray film badge or
dosimeter when operating this instrument. The instrument has a protective enclosure
with internal safety interlocks to prevent inadvertent x-ray radiation exposure. Never
bypass or disable the safety interlocks on this instrument.

b.

The detector and tube windows are comprised of beryllium and are extremely delicate.
In the event of damage to a window, the beryllium dust created could pose an acute
health hazard. If this occurs, seal the chamber and seek assistance from the Laboratory
Health and Safety Group.
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