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Operation of the Thermo QUANT’X X-Ray Fluorescence Spectrometer 

1 INTRODUCTION 

The Thermo QUANT’X is an energy dispersive x-ray fluorescence spectrometer (EDXRF) used for 
non-destructive compositional analysis of solids and liquids ranging in atomic number from 
sodium to uranium. The instrument can operate under an air, helium, or vacuum atmosphere. 

2 SCOPE  

This document applies to personnel using the associated instrument(s)/equipment in support of 
metallurgy, anthropology, polymer, or general chemistry examinations. The operation of the 
Thermo QUANT’X EDXRF will follow procedures defined in METAL-410 and the specific 
parameters described below. 

3 PRINCIPLE 

The Thermo QUANT’X EDXRF uses an Rh-target x-ray tube to generate the incident x-ray beam 
and a Peltier-cooled silicon drift detector (SDD) to collect and measure photons emitted by the 
sample. These components are arranged in a bottom-up configuration so that specimens are 
placed face down over the stage portal for measurement. Instrument control and data analysis 
are performed using WinTrace software. 

4 SPECIMENS 

Any liquid or solid specimen can be analyzed on this instrument, provided the cover can be 
closed. Larger specimens may have to be sectioned to provide access to an area of interest to 
be analyzed. Although the stage portal is approximately 1⅛ inch in diameter, the portal does 
not have to be completely covered for qualitative measurement. Typically, a few grams of liquid 
or solid will provide satisfactory results. If quantitative results are desired, it is necessary to 
prepare the specimens so that they have a flat, smooth surface. In the case of fine powders or 
liquids, the thin support film (e.g., 2.5 mm Mylar) used to contain the material provides the 
required surface. 

5 EQUIPMENT 

● ThermoScientific ARL QUANT’X EDXRF 

● Energy adjustment standard(s) such as “Thermo OFHC” or a copper reference 
material, purity > 99% Cu 

● Reference materials of alloys similar to the type(s) under analysis for alloy grade 
determination 

● Certified reference materials (CRMs) of alloys similar to the type(s) under analysis 
for elemental quantitation or establishing limit of detection (LOD) 

● One inch diameter (or larger) plastic specimen cups 

● Chemplex X-Ray Mylar (2.5 µm thick) or polypropylene film (6.3 µm thick) or similar 

● Helium gas, purity > 99.95% He, optional 
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● “Excitation and Filter Guide” chart, provided by ThermoScientific 

6 STANDARDS AND CONTROLS  

The instrument energy adjustment routine is used to fine-tune the signal processor each day 
prior to being used for casework and constitutes a performance check. Initiation of the 
automated routine is described in the Basic Operation section below. The routine requires a 
pure copper reference material, such as the “Thermo OFHC” disc standard. A copy of the 
Energy Adjustment Report is kept with the instrument. 
 
Reference materials are often used to demonstrate the discernment of major, minor, and trace 
elements in alloys similar to the specimen under the same measurement conditions. 
Quantitative analyses will be appropriately validated using CRMs. 

7 SAMPLING  

Refer to the specific case work technical procedure for appropriate sampling procedures. 
 
For bulk analysis of small particulate matter (like soil or fines), the material must be mixed until 
it appears visually homogeneous before extracting a specimen. 

8 PROCEDURE  

8.1 Basic Operation 

The basic operation from a powered-down condition consists of the following steps. 
 
A. Turn on computer and instrument. From a cold start, the red “Detector” light on the 

front of the instrument will blink until the detector has cooled sufficiently to 
operate, then the light will go off. 

 
B. Perform an Energy Adjustment. This semi-automated routine sets the pulse 

processor gain so that the detected X-rays appear at the correct energies.   
 

1. Position the “Thermo OFHC” or other pure copper disc for analysis. 
 

2. Open Acquisitions Manager and select “Analyze” > “Energy Adjustment”. 
 

3. The energy adjustment routine normally uses the parameters listed in Table 
1 to optimize the fine gain at two time constants, 600ns and 1000ns. 
Note: Although both 600ns and 1000ns are optimized by the energy 
adjustment routine, only 1000ns is used for spectral acquisition.   
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Table 1: Typical Operating Parameters for Energy Adjustment Routine 

 

 

 

 

 

 

 

 

 

 

4. Select “OK” to start the energy adjustment routine. The software self-adjusts 
the current to achieve an appropriate dead time of 30-59%. 

 
5. Select the Cu Kα peak when prompted. This prompt will occur twice, once for 

each time constant. 
 

6. Upon successful completion, the Fine Gain Adjustment Report appears with 
diagnostic information. Record the results of the energy adjustment 
(pass/fail) in the instrument log accompanying the instrument.  

 
7. Retain the report in the logbook so that it is available for system 

performance diagnostics. 
 

8. Review the report and compare it to previous energy adjustment results: 
i. Initial and final fine gain settings should change by no more than 100 

on a weekly basis. 
ii. FWHM should not exceed 169 eV at either time constant. 
iii. Peak Count Rate (cps/mA): This indicator of x-ray tube performance 

should be compared with previous values. A downward trend might 
be a sign of normal x-ray tube aging. Non-uniform variation greater 
than ~20% day-to-day might signify stability problems. 

iv. If any of the above conditions is unacceptable, consult a service 
representative. 

 
9. If the energy adjustment is unsuccessful, perform the routine again. If 

repeated failure of the energy adjustment occurs, consult a service 
representative. 

Parameter Value 

Line Energy 8.041 keV 

Filter Pd Medium 

Voltage 20kV 

Current Auto 

Acquisition Range 20keV 

Spinner OFF 
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8.2 General Analysis 

A. Place the specimen on the stage face down over the stage portal. The surface to be 
analyzed should be flush with the stage surface, although the portal need not be 
completely covered for qualitative analysis. Center the area to be analyzed over the 
center of the hole. No part of the specimen should ever protrude down into the 
portal. 
 

B. Program the run by opening a qualitative or quantitative “tray list” (Qualitative 
Analysis or Quantitative Analysis sections) and selecting the parameters for each 
specimen and condition to be run.  

 
1. To run one specimen at multiple analysis conditions, enter the identical 

specimen ID on additional lines, selecting the new desired condition for each. 
 

2. To measure multiple specimens under the same analysis condition, enter the 
different specimen IDs on each line, selecting the same condition. Altering a 
condition that appears more than once in a tray list will alter all instances of 
that condition. As the analysis proceeds, the instrument will prompt for the 
required specimen change. 

 
3. Define each operating condition. Optimum x-ray tube voltage(s) and mode of 

irradiation (filter type or unfiltered) depend on the specimen composition 
and the objective of the analysis. Combinations that typically generate good 
intensities for specific elements are suggested on the “Excitation Filter 
Guide” provided by the manufacturer. However, since matrix interactions 
can be severe, the choice of the optimal conditions for a given analysis may 
deviate from these recommendations. The tube current is dictated primarily 
by the need to have a sufficient count rate to collect a spectrum, 
corresponding to deadtime of ~50% (30-59%), and is automatically adjusted 
by the instrument control software. 

 
4. Select the appropriate measurement atmospheric condition: air, helium, or 

vacuum. (Air is the default setting for each standard condition.) 
 
C. Identify the peaks present in the spectrum using the WinTrace Spectrum Viewer 

program. Refer to METAL-410 for more details regarding peak identification. 
 

1. The Auto Peak Identification routine is activated by the thumbprint icon. 
Software-generated identifications must be interpreted by an experienced 
operator to prevent misidentification of peaks.  

i. The interactive periodic table (found under “Tools” > “Peak 
Identification” > “Setup”) can be used to adjust the sensitivity of the 
auto-labeling routine and to force or remove element labels.  
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ii. Double-clicking on an element label on the spectrum display will 
remove an individual peak label without blocking the entire line series 
for that element. 

 
2. The “MLK” function overlays sets of characteristic emission lines on the 

spectrum to aid in x-ray peak identification.  
i. Use Ctrl + right/left arrow keys to step through the sets of 

characteristic emissions. 
ii. Double-click on an emission line to apply a label to that line. 

8.3 Qualitative Analysis 

A. Spectra for qualitative analysis are collected in WinTrace “Acquisitions Manager” 
using a Qualitative Tray List. Before acquisition, be sure to specify the location the 
spectra will be saved by selecting “Edit” > “Spectrum Location”. 

 
B. To begin acquisition, select the “Go” icon. 

 
C. After data collection, the x-ray tube automatically powers down. The Peltier 

detector requires electricity for cooling. As long as the instrument remains plugged 
in, power is applied to the cooling circuit, even if the power switch is turned off. 

 
D. Use the Auto Peak Identification (thumbprint) and “MLK” icons to aid in x-ray peak 

identification. Hold down the Control key and press an Arrow key, < or > , to change 
the element for which the MLK lines are shown. 

 
E. Spectra can be viewed, annotated, and overlaid in the WinTrace “Spectrum Viewer” 

application.   
 

F. A copy of the spectrum, with peaks labeled and acquisition conditions listed, will be 
retained in the case notes. 

8.4 Quantitative Analysis 

8.4.1 Technique Development 

The spectra acquired from a specimen can be processed to yield weight concentrations of the 
elements detected. If numerical compositional data is to be reported, validation must be 
performed on the same instrument under the same operating conditions using CRMs with a 
matrix similar to that of the specimen of interest. For quantitative analysis, the Thermo 
QUANT’X EDXRF requires defining a technique referred to as a “Method” in the WinTrace 
software. This includes acquisition of the unknown spectra, acquisition of CRM spectra, 
acquisition of peak profiles for pure elements, and selection of a mode of analysis. 

A. Determine favorable analysis conditions for each element of interest empirically by 
running qualitative analyses and/or by using the “Excitation Filter Guide”. 
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B. Pure element peak profiles are collected in WinTrace “Acquisitions Manager” using a 
Reference Tray List. Before acquisition, be sure to specify the location the spectra 
will be saved by selecting “Edit” > “Spectrum Location”. These spectra will later be 
imported into the WinTrace “Method Explorer” software. If “L” series spectral lines 
are of interest for quantitation, the conditions for acquisition of pure element peak 
profiles must be identical to those used to collect the unknown spectra. If only “K” 
series spectral lines will be analyzed, the acquisition conditions need not match. 
 

C. CRM spectra can be collected in WinTrace “Acquisitions Manager” using a Reference 
Tray List or can be collected directly into the defined “Method”. If collecting in 
“Acquisitions Manager” before acquisition, be sure to specify the location the 
spectra will be saved by selecting “Edit” > “Spectrum Location”. These spectra will 
later be imported into the chosen Method. 
 

D. Spectra for quantitative analysis of unknown specimens can be collected in 
WinTrace “Acquisitions Manager” using a Quantitative Tray List or can be collected 
directly into the defined “Method”. Before acquisition, be sure to specify the 
location the spectra will be saved by selecting “Edit” > “Spectrum Location”. These 
spectra will later be imported into the selected “Method”. 

8.4.2 Analysis 

The instrument WinTrace “Method Explorer” software contains analysis techniques for  
quantitative analysis. Two of these are described briefly below. Select the analysis technique by 
selecting “File” > “Settings”. 

A. “Fundamentals Parameters (alpha)” is a fundamental parameters-based 
quantitation routine. This technique requires only a limited number of standards to 
generate correlation curves for the analytes of interest. It provides quantitative 
analysis over a wide range of concentrations and can be used with CRMs that are 
dissimilar from the evidentiary materials. The resulting calculated concentrations 
can be displayed as absolute or normalized values. 
 

B. “Intensity Correction” is an empirical technique that uses a suite of CRMs to 
generate correlation curves. The CRMs must be similar in matrix to the unknown in 
order to account for matrix interactions. This analysis requires that the CRMs 
bracket the compositions of the analytes of interest in the unknown. 
 

C. Each analysis technique offers different options for spectrum processing. Typically, 
“Force through zero” should be selected (compensation for background is included 
in the software routine). The default setting for spectrum processing for 
Fundamental Parameters – Alpha is “XML” for every element. If a large peak dwarfs 
a smaller adjacent peak, setting the spectrum processing mode for the element with 
the larger peak to “Derivative” can improve the analysis of the smaller peak. 
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D. Once all of the data are entered, the spectra are collected, and the analysis 
parameters are chosen, select “Calibrate” to generate the correlation curve, then 
select a sample list to “Analyze” using the correlation curve. Results from the 
correlation and analysis are saved in the defined “Method”. These results can be 
exported in .csv format to a database program like Excel for statistical evaluation. If 
quantitative data are to be reported, the “Calibration” and “Analysis” reports will be 
retained in validation records and in the case file. 

9 INSTRUMENTAL CONDITIONS 

A. The “Excitation and Filter Guide” chart, provided by ThermoScientific, contains 
recommendations for analysis conditions that have been found to be useful for the 
preliminary screening of materials. If the specimen is a liquid or a vacuum-sensitive 
material, choose a helium or air atmosphere as appropriate to the specimen and the 
analysis objectives. Instrumental conditions can be adjusted at the discretion of the 
analyst to optimize the analyses. 
 

B. Acquisition times will depend on the conditions chosen and the specimen area 
exposed to the incident beam to acquire sufficient counts for analysis. 
 

C. Two x-ray collimators are available, 1.0 mm and 8.8 mm. These are used to limit the 
x-ray beam size incident on the specimen. For routine operation, the 8.8 mm filter 
wheel collimator is typically used. 

10 CALCULATIONS 

See METAL-410 for applicable calculations. 

11 ACCEPTANCE CRITERIA 

11.1  Instrumental Performance 

During analysis, energy adjustment of the instrument will be undertaken whenever the 
measured x-ray peak positions differ by more than 0.05 keV from their theoretical positions. 

11.2  Spectral Analysis 

General decision criteria for peak identification, spectral comparison and quantitative EDXRF 
analysis are described in METAL-410. Additional considerations particular to this instrument 
are: 

A. The Thermo QUANT’X EDXRF generates a low intensity system peak at the energy of 
aluminum Kα that interferes with identifying minor amounts of aluminum in alloys. 
 

B. The on-board peak identification software does not present marker lines for escape 
peaks* or sum peaks. This requires the operator to calculate and identify these 
peaks associated with the major constituents of a specimen. (*Labels generated by 
the peak ID routine can identify the general vicinity of escape peaks.) 
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12 MEASUREMENT UNCERTAINTY 

Typically, the Thermo QUANT’X EDXRF is not used for quantitative analysis. In the event that it 
is necessary to estimate the measurement uncertainty of an instrumental result, it will be done 
in accord with CHEM-100. 

13 LIMITATIONS 

A. METAL-410 contains general limitations of compositional measurement by x-ray
fluorescence spectrometry.

B. Specimens of adequate size (usually a few grams) are required for optimal results.
Where only smaller specimens are available, the use of a microspot EDXRF is
recommended.

C. Aluminum may not be able to be detected as a minor constituent in materials
because the Thermo QUANT’X EDXRF generates a low intensity system peak at the
energy of aluminum Kα.

14 SAFETY 

A. The Thermo QUANT’X EDXRF produces x-rays. Wear an x-ray film badge or
dosimeter when operating this instrument. The instrument has a protective
enclosure with internal safety interlocks to prevent inadvertent x-ray radiation
exposure. Never bypass or disable the safety interlocks on this instrument.

B. The detector and tube windows are comprised of beryllium and are extremely
delicate. In the event of damage to a window, the beryllium dust created could pose
an acute health hazard. If this occurs, seal the chamber, and seek assistance from
the Laboratory Health and Safety Group.

15 REFERENCES 

• CHEM-100, Chemistry Unit, Federal Bureau of Investigation, Laboratory Division, latest
revision

• METAL-410, Chemistry Unit, latest revision

16 REVISION HISTORY 

Revision Issued Changes 

06 08/01/2022 Revised to comply with new formatting requirements. Informational 
references removed. 

07 02/01/2023 Revised operational instructions and hardware descriptions for 
current instrument model. 
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